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Step-by-Step Guide: 
CREATING AND USING THE PRINTER ADJUSTMENT CURVE 
When Making DIGITAL Photogravure Positives using the  
Epson Stylus Pro 7800 
 
Version 4.0    © 2014 – Marlene MacCallum and David Morrish 
 

NOTE:  The following data was developed without using RIP software. Density and 
curve data would be different for the Canon IPF Series Printers.  

 
 
Background: 
 

The film used to create continuous tone photogravure positives and wet 
darkroom techniques (i.e. lith film) has a potential density range of 4 when measured by 
a transmission densitometer. Traditionally, the desirable densities of tones for a 
photogravure positive are a density reading of 2.0 for blacks, 1.85 for shadow detail 
and 0.34 for highlight detail giving you an image with a shadow – highlight density 
range of 1.5. These density ranges are achieved through a combination of film exposure 
and development.  

The tool historically used to monitor and control the progression of the etch is 
the 21-step Stouffer Stepscale. Step #1 has a density of 0.04 (film base plus fog), step 
#3 has a density of 0.34 (highlight detail), Step #11 has a density of 1.55, Step #13 has 
a density of 1.85 (shadow detail) and Step #14 has a density of 1.99. The density 
difference between each step is approximately 0.15 and is consistent along the entire 
scale.  
 
 
Digital media output: 
 

The information in this document is based on our experience with an Epson 
Stylus Pro 7800 inkjet printer with Photo Black (pK) using Pictorico Premium OHP 
Transparency Film (a transparent media) as the output media. Each digital/print studio 
will have a range equipment options and each gravure practitioner will have a range of 
background experience. We have explored three different methods of using digital film 
positives in conjunction with copper photogravure. The first method uses a greyscale 
file that is printed in colour and involved creating two adjustment curves. One curve 
was a stepscale curve and was used to create an #11-step stepscale with densities that 
corresponded to steps #1 – #11 of the Stouffer Stepscale. The second curve was a 
printer adjustment curve for the image file. This method is viable for those who have a 
densitometer and have familiarity with using the Stouffer Stepscale as the etching 
control. The second method uses a greyscale file that is printed in colour and uses one 
adjustment curve only, the printer adjustment curve. With this method, we create a 0 – 
100% greyscale stepscale. This method does not require a densitometer and uses tools 
available within Photoshop. The etching control is still the stepscale but uses a different 
timing method. This is the method we currently employ. The third method is an 
adaptation of the Precision Digital Negative developed by Mark Nelson. This method 
uses a coloured positive and produces an extended tonal range. As this is a proprietary 
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method, it would not be appropriate to include the information in this document. The 
link for this method can be found at http://www.precisiondigitalnegatives.com. 

In our digital print studio, our Epson is used for a variety of print applications 
and is not dedicated to producing positives. For studios that use the inkjet printer solely 
to print positives, it is possible to adapt the printer so that only black and grey 
cartridges are used. This will result in denser positives. Using our printer, when we 
generate an image that represents the tonal range from 100% black to 0% black (clear), 
we find that our maximum density is 1.55 for 100% black and our film base plus fog is 
0.07 for 0%. Thus, we are operating with a greatly reduced potential density range 
when compared to that of traditional film/wet darkroom techniques. In addition, if we 
create and print out an 11-step stepscale, we find that the densities appropriate for 
photogravure are compressed and that the density differences between each step do 
not correlate with the density differences in a Stouffer Stepscale, the standard we used 
with silver-based film positives. This means the image density range is compressed and 
we do not have the same etching control tool as used with lith film positives.  

At a workshop with Lothar Osterburg, he introduced us to his method of 
creating printing curves to address this issue and we gratefully acknowledge his 
contribution to our learning process. We have evolved a methodology and set of 
adjustments specific to our situation. We had originally developed two adjustment 
curves (method one described above). A stepscale curve was used to create an 11-step 
stepscale with densities that approximated #1 – #11 of the Stouffer Stepscale. A printer 
adjustment curve was created to ensure correct densities on the positive image. A 
transmission densitometer is needed to create the stepscale curve. As this is not a 
readily available tool, we have since adjusted our method to use tools available in 
Photoshop.  

Currently, we use a printer adjustment curve to establish our desired tonal 
densities on the inkjet positive. We work towards generating positives that have the 
stated percentage tonalities when scanned and read. In other words, the curve ensures 
that a 10% grey will, when printed and scanned, measure as 10%. This method was 
informed by Mitch Mitchell’s research in polymer photogravure and we gratefully 
acknowledge his input and the opportunity to adapt his method for copper 
photogravure.  

When preparing the image file, prior to applying the printer adjustment curve, we 
use the shadow/highlight image adjustment feature in Photoshop to visually adjust the 
densities for shadow detail and highlight detail. This ensures appropriate separation at 
each end of the tonal scale when etching copper plates made from digital positives. 
This step is covered in the document Shadow-Highlight-Adjustment.  

The correct tonal range in your final print is established through two separate 
steps. The first is achieved by creating a shadow/highlight adjustment in a duplicate 
layer. The second is through the application of the printer curve adjustment layer. The 
shadow/highlight layer and the amount of adjustment necessary will be unique to every 
image. The printer adjustment curve is a standardized adjustment that you create for 
your specific printer and output media. It is crucial that the difference between the two 
steps be understood. The shadow/highlight adjustment step opens up the shadow 
detail and adds density to the highlight detail, reducing the overall image contrast. This 
must be done because the etching and printing process will increase the contrast of the 
image. Therefore, in order to achieve the target image contrast, the positive requires a 
reduction in contrast range that is proportional to the increase that will happen at the 
etching/printing stages. In other words, the highlight/shadow adjustment is critical to 
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maintaining control during the etching and printing stages. The printer adjustment curve 
compensates for the varying light blocking capacity of the inkjet pigment and dyes so 
that the final print will achieve the desired tonal range. This adjustment is critical to 
maintaining control during the exposure stage.  

The following describes the procedure we use and the results for our specific 
printer and media. Curves would have to be created for each printer/media 
combination. The same methodology, however, can be used. We have also included 
the information on creating an 11-step stepscale with densities equivalent to Stouffer 
Stepscale for those that have a densitometer and prefer to work with this etching 
control tool.  
 
 

The role of the digitally generated stepscale: 

 
The stepscale is a tool for controlling and timing the progression of the etch. 

Step #11 represents the maximum density achievable with inkjet/transparent digital 
media and Step #1 represents the base fog or density of the clear media. Step #2 
should have a density of 0.21, which represents our standard highlight detail density for 
a digital output photogravure positive. All of the steps between should have a difference 
of 0.14 – 0.15. Thus, when etching the plate, an even progression of tonal etching can 
be monitored and controlled by ensuring the steps etch at even intervals. It is crucial to 
understand that creating the appropriate digital output 11-step stepscale requires a 
different curve from the image. The 11-step stepscale with the stepscale curve applied 
has mathematically consistent differences between each step.  

The 0-100% greyscale stepscale in created by applying the Printer Adjustment 
Curve to an eleven step stepscale. This is the same curve that is applied to your image. 
The printer adjustment curve is designed to create the appearance of visually even 
differences from step to step in the final print. 
 The timing of the etch will vary with these two methods. Please refer to the 
Exposure Etching Form for an example of our current etching method.  
 
Making an 11-Step Stepscale for Timing the Etch of Photogravures: 
 
1. Open a new file in Photoshop and call it “21-step stepscale”. Set the Width to 6 
inches, the Height to .5 inches, and the Resolution to 360 dpi (or 300 dpi if you are 
using a Canon printer). Set the Colour mode to Grayscale, 8 bit, and the Background 
contents to white. Hit OK. 
 
2. Select the Gradient Tool and select linear gradient, black to white, mode normal, 
opacity 100%, the dither box should be checked (some of these are the Photoshop 
default settings). Place your cursor to the far left edge of your document and drag it 
across to the far right, create a straight line from short edge to short edge. Click and the 
image should now be filled with a gradient of tone from black to white.  
 
3. In Image > Adjustments > Posterize..., set the levels to 21 and hit OK. 
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4. You will now have a 21-step stepscale with #21 being 100% and #1 being 0%. Save. 
If desired, you can clean up the division edges by selecting and dragging a duplicate of 
each tonal area to cover each rough edge (magnify to see clearly and set the selection 
tool to Feather: 0 px). Click on the Info palette. When you place your cursor over each 
of the steps, you will see the K: percentage reading in the upper left corner.  
 
5. Print out this stepscale on your printer using your preferred transparent media. Print 
in colour at the highest resolution. Allow it to dry.  
 
6. Using a transmission densitometer, read and make note of the densities of each 
step. In our situation, we discover that 100% gives a density of 1.55, 95% gives a 
density of 1.20, 90% = 0.99, and so on until 10% is 0.12. Use these readings to give the 
approximate percentage/desired densities when creating the curve in the next 
stepscale file. Note: your printer may result in different maximum density. In the this 
case, if the difference is slight, you may wish to adjust the increment differences for the 
steps, if the difference is significant, you may wish to create an 11-step stepscale 
instead.  
 
7. In Photoshop create a new file and name it “11-step-scale”. Set the Width to 6 
inches, the Height to .5 inches and the Resolution to 360 dpi (or 300 dpi if you are using 
a Canon printer). Set the Colour mode to Grayscale, 8 bit, with the Background 
contents to white. Hit OK. 
 
8. Select the Gradient Tool and select linear gradient, black to white, mode normal, 
opacity 100%, the dither box should be checked off (some of these are the Photoshop 
default). Place your cursor to the far left edge of your document and drag it across to 
the far right, create a straight line. Click and the image should now be filled with a 
gradient of tone from black to white.  
 
9. In Image > Adjustments > Posterize..., set the levels to 11 and hit OK. 
 
10. You will now have an 11-step stepscale with #11 being 100% and #1 being 0%. 
Save. 
 
11. Under Layer > New Adjustment Layer > Curves…, name as “stepscale curve”, hit OK. 
 
12. In the Curves box, click Show Amount of: Pigment/Ink % (this can be found by 
selecting the Curve Display Option). The far right vertical line of the box represents the 
100%. You will have a graph of nine grey vertical and horizontal lines. Each represents 
a 10% incremental change in tone. You will also have a black line at 45 degrees. This is 
your curve and it is this line that you will alter.  
 
13. If you place the cursor over the upper right corner, you will see crosshairs and you 
should get a reading of Output: 100%.  Leave this point as is. Move your cursor down 
and to the left till it sits over the point where the black, and two grey lines intersect. 
Your output should read 90%. Click on this. You will now have an active output box. 
Adjust the output number to the desired new %. Continue with this same procedure, 
making your way down the curve. You can also make the adjustments by activating 
clicking on and the output boxes. In our setting, the following information gave us the 



©2014 — Page 5 of 8 
 

desired stepscale curve. These are 
recommended starting points: (See Table 
One, at right.)  You can also use the data 
you gathered by printing out the 21-step 
stepscale and the densities of these tonal 
increments. It will take some experimenting 
and proofing to fine tune the curve to get the 
desired densities. 
 
14. Once you have completed the above 
process, click on the Save/Load box (the 
small box which is next to the Preset: 
Custom bar). The small box will open and 
give you the save or load preset option. 
Click on save, save as: stepscale curve01, 
save it to Applications > Adobe Photoshop 
> Presets > Curves.  
 
15. Flatten the image. Save this new file as 
stepscale_curve01.  
 
16. Print this stepscale, let dry.  Measure the densities.  
 
17. If you have not achieved the desired densities, open the original 11-step stepscale 
as per point #10 above and then repeat the following steps but with the differences 
described below.  
 
18. Repeat point #11 but name as stepscale 
curve02.  
 
19. In the curves box, hit the save/load box 
and load your stepscale curve01. 
 
20. Adjust the percentages to increase or 
decrease density as needed. When finished, 
save as stepscale curve02. Hit OK.  
 
21. Save this new file, flatten and print a 
proof. In order to maintain consistent 
densities, you must print the proofs with all 
the same printer settings as your final print. 
Make new readings and compare with the 
readings on Table Two, at right. 
 
22. Continue with this procedure until you 
have created a curve that gives you an 11-step stepscale with the desired tonal 
densities. We recommend the following densities for your stepscale because they 
match the regularity of the Stouffer 21-Step scale and are the best indicator of a 
smooth progression during an etch. (See Table Two at right.) 

Table One: 
 Creating the Stepscale Curve 

Original 
% 

input 

Original 
density 

% used 
to 
modify 
output 

Modified 
density 

100 1.55 100 1.55 
90 0.99 98 1.38 
80 0.70 96 1.23 
70 0.54 93 1.06 
60 0.43 89 .93 
50 0.35 83 .78 
40 0.27 76 .62 
30 0.21 66 .48 
20 0.16 51 .35 
10 0.12 31 .21 
0 0.07 0 .07 

Table Two: 
From Stouffer 21-

Stepscale 
Our Etching 
Stepscale 

Step # Density Step 
# 

Density 

#11 1.55 #11 1.55 
#10 1.39 #10 1.38 
#9 1.25 #9 1.23 
#8 1.09 #8 1.06 
#7 .94 #7 .93 
#6 .79 #6 .78 
#5 .63 #5 .62 
#4 .48 #4 .48 
#3 .33 #3 .35 
#2 .20 #2 .21 
#1 .05 #1 .07 
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Once you have created your stepscale, save the final version in layers. We recommend 
that you then save a flattened version and this is what you will output for use as your 
stepscale. The flattened version can be added to the flattened version of image file. It is 
important to remember to flatten any image with adjustment layers before combining or 
you will inadvertently make undesired and additional adjustments to your image file.  
 
We create our stepscale as a grayscale file but output it in colour so as to add the 
maximum amount of density.  
 
 
Making the Printer Adjustment Curve for Photogravure Positives 
 
The role of the printer adjustment curve: 

The printer adjustment curve compensates for the varying light blocking 
capacity of the inkjet pigment and dyes so that the final print will achieve the desired 
tonal range. This adjustment is critical to maintaining control during the exposure stage.  
 
Creating the printer adjustment curve: 

To create this curve, we use a 100% gradient step wedge. This stands-in for an 
image because it provides the full tonal range as would be represented by any image. 
This should not be confused with the etching control stepscale. The procedure for 
creating the printer adjustment curve requires a high quality scanner. We use a V750.  
 We recommend that you use a 100-step gradient step wedge. This can be 
found on-line at   http://www.botzilla.com/blog/archives/000544.html   or do a search 
for “ChartThrob”, Alternatively, you can made a gradient step-wedge using Photoshop. 
You will need a minimum of 30 steps to provide subtle enough increments.  
 

1. Starting with the step wedge at 360 dpi (Epson file resolution), and greyscale, print 
at the highest printer resolution using the same settings that you will use for 
printing your digital film positive. Let it dry for 15 minutes. To see our settings, 
refer to the document on B&W Gravure Positives. 

2. Scan the digital film positive. We use the following scanner settings, 300 dpi, 48 
bit colour. Turn off auto features. In histogram we make sure there is no 
adjustment and then hit scan.  

3. In Photoshop, change the image mode to greyscale, 16 bit and save. Click off 
embed color profile, no compression.  

4. In info panel, in the palette options, switch everything to greyscale.  
5. Using the marquee tool, select the 100 scale portion only.  
6. Go to Image > Adjustment > Threshold. Starting with the black, move the slider 

over until the 100 % is solid black. Go to the white and move the slider till the 
0% is white. Note the levels numbers. Cancel. 

7. Go to Image > Adjustment > Levels and apply these numbers.  
8. In the info panel, confirm that white reads 0 and black reads 100.  
9. With the marquee tool, select a rectangle within the 100% box. Do not include 

border or number.  
10. Go to Filter > Blur > Average. With the marquee still selected, move the rectangle 

to the next percentage, command F. This repeats the process.  
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11. Once you have completed this process, in the info panel, read the resulting 
percentage of each tone. Make note. This provides you with the density 
percentage of the unadjusted digital film positive.  

12. The next step is to create a curve based on this information that will add or 
remove density until the digital film positive output matches the stated 
percentage value. In other words, you might discover that the original 80% 
results in a scan that measures at 90%.  

13. By measuring the various tones, you will know which percentage produces a 
digital film positive of 90% or 10% in your output.  

14. Create a curve layer in Layer > New Adjustment Layer > Curves. Name it 
PrinterAdjusmentCurve01.  

15. In the Curves box, click Show Amount of: Pigment/Ink % (this can be found by 
selecting the Curve Display Option). The far right vertical line of the box 
represents the 100%. You will have a graph of nine grey vertical and horizontal 
lines. Each represents a 10% incremental change in tone. You will also have a 
black line at 45 degrees. This is your curve and it is this line that you will alter. 

16. If you place the cursor over the upper right corner, you will see crosshairs and you 
should get a reading of Output: 100%.  Leave this point as is. Move your cursor 
down and to the left till it sits over the point where the black, and two grey lines 
intersect. Your output should read 90%. Click on this. You will now have an 
active output box. Continue with this same procedure, making your way down 
the curve till you have set ten points. You can also make the adjustments by 
activating clicking on and the output boxes. 

17. After establishing the points and using the results from the scan, click on the 
percentage you wish to adjust. For example, click on 90% or go to the output 
box and enter 90. In your scan, find out which original percentage had a reading 
of 90%, in our example we found that the original 80% resulted in a 90% 
output.  

18. In the Curve panel, the input is the current reading, the output is the desired 
adjusted reading. Based on information found in the percentage readings, adjust 
the output. In our example, with the input as 90% we would adjust the output to 
80.  

19. Continue this process at 10% increments until you have adjusted the input/output 
along the entire curve. 

20. Once you have completed the above process, click on the Save/Load box (the 
small box which is next to the Preset: Custom bar). The small box will open and 
give you the save or load preset option. Click on save, save as: stepscale 
curve01, save it to Applications > Adobe Photoshop > Presets > Curves. 

21. Save this file as Printer Adjustment Curve 01. Close the file. 
22. Open the original 100-step gradient step wedge. Add a curve adjustment layer 

and load the Printer Adjustment Curve 01.  
23. Print this file.  
24. Scan as per above and repeat the process so that you can measure the new 

percentage results. It is likely that you will have to make refinements and make a 
new curve. Save each curve, naming so that you can keep track of the 
evolution. 

25. When you have created a curve that results in a digital film positive where the 
tones measure the stated percentages then you have created your printer 
adjustment curve.  
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26. The final refinement is done by making a copper gravure of this 100-step gradient 
wedge. After this is made and printed, you can scan and measure and make 
your final curve adjustments.  

 
 
Making a 0-100% Greyscale Stepscale: 
 

1. In Photoshop create a new file and name it “0-100% Greyscale step-scale”. Set 
the Width to 6 inches, the Height to .5 inches and the Resolution to 360 dpi (or 
300 dpi if you are using a Canon printer). Set the Colour mode to Grayscale, 8 
bit, with the Background contents to white. Hit OK. 

 
2. Select the Gradient Tool and select linear gradient, black to white, mode normal, 

opacity 100%, the dither box should be checked off (some of these are the 
Photoshop default). Place your cursor to the far left edge of your document and 
drag it across to the far right, create a straight line. Click and the image should 
now be filled with a gradient of tone from black to white.  

 
3. In Image > Adjustments > Posterize..., set the levels to 11 and hit OK. 
 
4. You will now have a stepscale with 11 increments, starting at 100% with each 

successive increment being 10% less. Confirm this by opening the Info panel, 
place your cursor over the increments and confirm the percentage values.  

 
5. Using the text tool, you can include the percentage amount in the increment. 

Flatten. 
 
6. Select Layer > New Adjustment Layer > Curves… 
 
7. In the Curves window in this new layer, under the Preset pull down options, 

select and apply the Printer Adjustment Curve. Flatten. Save. If you prefer to 
keep this file in layers, be sure to flatten before including with your image to 
avoid double application of the printer adjustment curve.  

 


